• 国内动态
  • w88优德
  • 热游
  • 游戏焦点
  • 奇幻游戏
  • 电玩专区
  • 部落冲突正式确认 不再支持4.04以下安卓系统

    部落冲突官 方最近正式确认了一件事,由于不可控制的技术原因,从本次12本大更新开始,不再支持4.04及以下版本的安卓系统。

    如果安卓玩家的手机,系统版本是4.04或者以下,建议尽快将系统升级到4.10(或者更高版本),以保证游戏能够正常运行。

    题外话

    在12本更新之本,《部落冲突》官 方已经发过另一份公告,iOS 8或者以下版本的苹果设备,将不能运行新版的《部落冲突》,建议玩家尽快升级到iOS 9(或者更高版本)的系统。